PDA

View Full Version : [RESOLVED] Question 39



Casey Bee
18-07-11, 11:07
While RR was out of action I tried the quiz.

By question 3 the whole thing was struggling to operate, at question 4 it crashed and burned.

One of the questions was Q 39. It is a fill the blank style question so you have to answer with the correct answer to complete the statement. Answer 4 was simply 'yes' which didn't make any sense in relation to the question. Turned out that this was apparently the correct answer. :confused:

Robert Burns
18-07-11, 12:07
Strange, I'll look into this, should work ok.

Anyone else have this issues?

Casey Bee
18-07-11, 12:07
Strange, I'll look into this, should work ok.

Anyone else have this issues?

Robbie, may have been my PC in relation to the crash?? I don't know?? Main thing was Q39 seemed odd...

chopper15
18-07-11, 12:07
Strange, I'll look into this, should work ok.

Anyone else have this issues?

So where do I find Q39 and the Quiz, please?

. . . . and have you charged up your iPad yet Robert, I still don't have those face thingies appearing to the right of the message or the text options above?

Casey Bee
18-07-11, 12:07
So where do I find Q39 and the Quiz, please?

. . . . and have you charged up your iPad yet Robert, I still don't have those face thingies appearing to the right of the message or the text options above?

If you are talking about finding the quiz from a link on Rugby Refs, I don't know. Otherwise find it where it's always been at:
www.learnrugbyunionlaws.com

As the quiz randomly generates questions you can't specifically request or look at Q39. So unless one of the admin have the facility to paste the question across then you won't be able to see it. Anyway, it's not that the answer was an issue for debate about being right or wrong, option 4 simply didn't make sense as a 'fill the blank' answer.

Robert Burns
19-07-11, 03:07
I agree Q 39 is not great, I'll look to changing it.

I think I know what your issue was.

There are a couple of questions that no longer exist and when it tries to find them it 'breaks'.

If you come across this just click back and next question again, and it should go to a proper question.

I've sent the DB off to an access expert friend to try and recompile to primary index so that this issue goes away.

Casey Bee
19-07-11, 11:07
I agree Q 39 is not great, I'll look to changing it.

I think I know what your issue was.

There are a couple of questions that no longer exist and when it tries to find them it 'breaks'.

If you come across this just click back and next question again, and it should go to a proper question.

I've sent the DB off to an access expert friend to try and recompile to primary index so that this issue goes away.

Thanks for the info.
I wrote from memory. If I remember correctly answer 4 simply said 'yes', as opposed to having some narrative that might fit the question text.
Cheers

chopper15
19-07-11, 12:07
. . . . and have you charged up your iPad yet Robert? I still don't have the text options yet and only a fleeting appearance of those face thingies to the right of the message box then they're gone.

Is it peculiar to the iPad . . . anybody?

Robert Burns
19-07-11, 14:07
This issue has been sorted, and no longer is an issue.

Chopper, I answered that in the thread where you originally asked about it.